Problems with Sign up with Google
Incident Report for Kumanu
Resolved
This incident has been resolved.
Posted Apr 23, 2020 - 08:33 EDT
Update
We have addressed the issue with a fix for the mobile application that is now available in both Apple App Store and Google Play. For the web app, we have temporarily removed the option so users will not run into an error.
Posted Apr 23, 2020 - 08:32 EDT
Investigating
We are currently investigating an issue with the Sign up with Google option that can impact new account creation when using that option. Account Creation with email and password option is functional.
Posted Apr 21, 2020 - 12:15 EDT
This incident affected: Kumanu API.