Higher than normal load
Incident Report for Kumanu
Resolved
This incident has been resolved.
Posted May 01, 2020 - 16:23 EDT
Monitoring
We've improved the performance and are seeing improved response times. We will continue to monitor.
Posted May 01, 2020 - 15:31 EDT
Investigating
We are currently experiencing higher than normal load on our system which may be impacting performance
Posted May 01, 2020 - 10:44 EDT
This incident affected: Kumanu API.