AWS Outage Impacting Purposeful
Incident Report for Kumanu
Resolved
AWS is now reporting that Cognito is operating normally. Account creation and login for Purposeful should be back to normal. We will continue to monitor the situation.
Posted Nov 25, 2020 - 19:54 EST
Update
The latest update from AWS says that for Amazon Cognito, the issues affecting APIs and authentication for user and identity pools have now recovered. The issues with Cognito has been the main thing impacting Purposeful today. We will be continuing to monitor.
Posted Nov 25, 2020 - 17:31 EST
Update
AWS reports that they have identified the root cause and are seeing improvements but that they expect full recovery to still take up to a few hours.
Posted Nov 25, 2020 - 15:19 EST
Update
AWS is continuing to report issues.
Posted Nov 25, 2020 - 12:40 EST
Monitoring
We are continuing to monitor the situation. AWS continues to report increased error rates.
Posted Nov 25, 2020 - 11:34 EST
Update
We are continuing to monitor the status with AWS. They are continuing to report issues with a number of services:
https://status.aws.amazon.com/
Posted Nov 25, 2020 - 11:04 EST
Investigating
We are currently monitoring an AWS outage that may be impacting Purposeful. Account creation and login may generate errors.
Posted Nov 25, 2020 - 10:47 EST
This incident affected: Kumanu API.